「ArcGIS for Server」にSQLインジェクションの脆弱性、アクセス制限を(JVN)

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は11月12日、Esriの提供する「ArcGIS for Server」にSQLインジェクションの脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。現時点で対策方法は公開されていない。

「ArcGIS for Server」には、フォームに入力された文字列の処理に問題があり、SQLインジェクションの脆弱性(CVE-2012-4949)が存在する。この脆弱性が悪用されると、リモートの攻撃者に当該製品で使用しているデータベース上で任意のSQLコマンドが実行される可能性がある。JVNでは、アクセスを制限することで、本脆弱性の影響を軽減できるとしている。

元の記事を読む

あわせて読みたい

ScanNetSecurityの記事をもっと見る 2012年11月12日のIT記事
この記事にコメントする

\ みんなに教えてあげよう! /

トピックス

今日の主要ニュース 国内の主要ニュース 海外の主要ニュース 芸能の主要ニュース スポーツの主要ニュース トレンドの主要ニュース おもしろの主要ニュース コラムの主要ニュース インタビューの主要ニュース

ITニュースアクセスランキング

ITランキングをもっと見る

コメントランキング

コメントランキングをもっと見る

トレンドの人気のキーワード一覧

新着キーワード一覧

このカテゴリーについて

最新IT業界情報やiPhoneやAndroidやガジェット、話題のサービス、IoT情報、スタートアップにまつわるニュースをお届け中。