「改造版 TOWN」にクロスサイトスクリプティングの脆弱性(JVN)

「改造版 TOWN」にクロスサイトスクリプティングの脆弱性(JVN)
たっちゃんのHPによる発表
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は11月7日、たっちゃんのHPが提供するCGIゲーム「改造版 TOWN」にクロスサイトスクリプティング(XSS)の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「改造版 TOWN 5_9_3 およびそれ以前」には、XSSの脆弱性(CVE-2013-4716)が存在する。この脆弱性が悪用されると、ユーザのWebブラウザ上で任意のスクリプトを実行される可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。

元の記事を読む

あわせて読みたい

ScanNetSecurityの記事をもっと見る 2013年11月7日のIT記事
この記事にコメントする

\ みんなに教えてあげよう! /

新着トピックス

ITニュースアクセスランキング

ITランキングをもっと見る

コメントランキング

コメントランキングをもっと見る

トレンドの人気のキーワード一覧

新着キーワード一覧

このカテゴリーについて

最新IT業界情報やiPhoneやAndroidやガジェット、話題のサービス、IoT情報、スタートアップにまつわるニュースをお届け中。