WordPress用プラグイン「Related YouTube Videos」に脆弱性(JVN)

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は6月17日、Chris Doerrが提供するWordPress用プラグイン「Related YouTube Videos」にクロスサイトリクエストフォージェリ(CSRF)の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3によるBase Scoreは4.3。東京電機大学 情報通信工学科 暗号方式・暗号プロトコル研究室の石川正一郎氏が報告を行った。

「Related YouTube Videos 1.9.9 より前のバージョン」には、CSRFの脆弱性(CVE-2019-5980)が存在する。この脆弱性により、当該製品にログインした状態のユーザが細工されたページにアクセスした場合、意図しない操作をさせられる可能性がある。JVNでは、開発者が提供する情報をもとに、最新版へアップデートするよう呼びかけている。

元の記事を読む

あわせて読みたい

気になるキーワード

ScanNetSecurityの記事をもっと見る 2019年6月18日のIT記事
この記事にコメントする

\ みんなに教えてあげよう! /

次に読みたい関連記事「Twitter」のニュース

次に読みたい関連記事「Twitter」のニュースをもっと見る

次に読みたい関連記事「YouTube」のニュース

次に読みたい関連記事「YouTube」のニュースをもっと見る

新着トピックス

ITニュースアクセスランキング

ITランキングをもっと見る

コメントランキング

コメントランキングをもっと見る

トレンドの人気のキーワード一覧

新着キーワード一覧

このカテゴリーについて

最新IT業界情報やiPhoneやAndroidやガジェット、話題のサービス、IoT情報、スタートアップにまつわるニュースをお届け中。